Payment Issues

Incident Report for LIKE MAGIC Status

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 18:59 UTC

Monitoring

A final fix has been implemented to ensure a smooth payment flow for all constellations.
Posted Apr 23, 2025 - 16:31 UTC

Identified

We further identified an issue related to guests with an account an stored payment methods. We working towards a solution for this.
Posted Apr 23, 2025 - 12:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 21:01 UTC

Update

There was a DDoS on Adyen which may explains certain challenges faced around payments. Read more here: https://www.adyen.com/knowledge-hub/mitigating-a-ddos-april-2025#what-did-we-do
Posted Apr 22, 2025 - 12:55 UTC

Investigating

We are currently investigating reports of payment issues. At this time, we are not observing elevated error rates on our end. It appears the issues may be related to guests using outdated versions of the guest app.

If guests are experiencing problems, please ask them to refresh their webpage.

We will provide another update within the next 2 hours.

Thank you for your patience.
Posted Apr 22, 2025 - 11:01 UTC
This incident affected: Guest Journey and LIKE MAGIC 3rd parties (Adyen).