A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 15:07 UTC
Investigating
We're experiencing an elevated level of Häfele errors and have informed Häfele to look into it. Possible impact: - Door opening not working - Encoding of key cards
Posted Nov 14, 2025 - 14:42 UTC
This incident affected: Access Management (Häfele).