SaltoKS Outage

Incident Report for LIKE MAGIC Status

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 03:05 UTC

Identified

SaltoKS has a major incident: https://status.saltoks.com
Posted Apr 24, 2025 - 06:14 UTC
This incident affected: Access Management (Salto KS).